No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

RSA problem with the USG2130

Publication Date:  2012-07-20 Views:  1079 Downloads:  0

Issue Description

Connect with the USG2130 using RSA authentication.Import the code generated by SecureCRT and it fails with message “Fail to decode key string, the key string may be invalid”.

Alarm Information

none

Handling Process

The RSA key should be generated by the SSH v1.x client.Send the customer Putty and generate the RSA key of SSH v1.x.Problem is solved.

Root Cause

USG2100 series V1R2 just supports SSH v1.x.It doesn't support the SSH v2.x because these products are VRP3.X. VRP3.X doesn't support the SSH v2.x and only VRP5.X supports the SSH v2.x. SecureCRT(high version)generates the RSA key with SSH v2.x in default and the code format is not suitable for our products.

Suggestions

none

END