No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

After Being Imported to the USG5300 and Activated, a New License File Fails to Replace the Old One

Publication Date:  2012-07-25  |   Views:  494  |   Downloads:  0  |   Author:  Liumin001  |   Document ID:  EKB1000012990

Contents

Issue Description

After license replacement on an in-service device, the device indicates that the new license file is activated. However, when a user queries the license status, information about the old license file is displayed. The replacement fails.
Symptom:

Alarm Information

None.

Handling Process

1.          Upload the new license file to the flash of the device.

2.          In the system view, run the undo license file command to stop the old license file from running.

3.          In the system view, run the license file filename command to activate the new license file.

Run the display license command to display the currently effective license file. The result indicates the new license file is running.

Root Cause

The old license file is still running and effective, so the new one does not run even if it is activated.

Suggestions

Communicate with the customer, as well as back up and roll back the old license file in advance. Online license replacement may cause a short period of VPN disconnection.