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Knowledge Base

After NE restart or NE veneer swappable, PMS instance that base on interface can't collect performance data..

Publication Date:  2012-09-10  |   Views:  508  |   Downloads:  0  |   Author:  w00226954  |   Document ID:  EKB1000014243

Contents

Issue Description

After network element restart or network element veneer swappable, can not collect interface performance data.

Alarm Information

None

Handling Process

1.   Sync network interface data .
    1.  In the network management main menu, select “Configuration>Synchronization network element data”.
     2.  In the left tree ,select create performance instance NE,click
     3.Click the “Options” the corresponding  .In “Characteristics Synchronization” window select  “Interface Management” corresponding check box ,and click OK.
    4.  Click “Synchronize” on window lower right.
2.         Synchronize PMS resource instance.
     1.       In the network management main menu, select “Performance> Performance monitoring management  ”.
     2.       In resource type tree, select network element interface.  Select PMS instance on window right. Select “Synchronization Resource” in right key menu.
    3.   Click “Synchronization” on the pop-up window.
If interface index has been changed, “Synchronize Result” display “Already Correct”

Root Cause

After NE restart or NE veneer swappable,NE interface index may changed. For normal to collect performance data , network management needs sync network interface index be changed.

Suggestions

None