No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The KVM cannot work normal in T3000 cloud storage system

Publication Date:  2012-09-25 Views:  105 Downloads:  0

Issue Description

After installing KVM in T3000 cloud storage system, connect T3500 node to KVM. We find the phenomenon of display blank screen and cannot do any operation. Reboot KVM, and we can find server, but the monitor displays blank screen when we select any server to switch. 

Alarm Information

Null

Handling Process

Connect KVM with notebook, the monitor displays normal, so the KVM works well. Then check the display adapter setting:
1. Login SUS system by SSH(On-site operating system is SUS10).
2. Run “yast” in cmd
3. Select “hardware” in menu, then select display adapter and monitor to modify configure. Reboot the KVM and it work normal.

Root Cause

KVM need to be matched with server display adapter setting. The display adapter scanning rate should be set as 70Hz, and the best resolution ratio is 800*600. If not match, the display blank screen and cannot do any operation.

Suggestions

When KVM have some trouble, we can check KVM by notebook and pay attention to display adapter configure.

END