No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

VIS6000 cannot find disks after relocation

Publication Date:  2012-10-09  |   Views:  201  |   Downloads:  0  |   Author:  SU1001573748  |   Document ID:  EKB1000016774

Contents

Issue Description

Devices is relocated, resume network connection after relocation in new equipment room. Log on system, it cannot discover disks mirrored from array. Rescan disks or disconnect and rescan, disks still cannot be discovered.

Alarm Information

Na

Handling Process

Connect VIS to right switcher, reboot VIS and scan disk, system discover disks normally.

Root Cause

Make sure that no error information on VIS6000, check array, array works normally. Try to ping array service port, failed. Check link, it display link is OK. Customer use shelf distribution frame to connect switchers. Check the link between distribution frame and switchers. The distribution frame is connected to a wrong switcher instead of the switcher connected to array. Reconnect and reboot VIS to scan disk, it is OK.

Suggestions

Na