No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

BE backup faulty causes by the collision between the port number using by HostAgent software and BE.

Publication Date:  2012-10-09  |   Views:  206  |   Downloads:  0  |   Author:  SU1001573735  |   Document ID:  EKB1000016807

Contents

Issue Description

Symentec BE backup software is installed on Oracle host which is in Windows platform and the backup operating is normal. Then installing HostAgent AppProxy software, after starting AppProxy service, we find that the BE backup Oracle DB operation has problem. 

Alarm Information

Null

Handling Process

Modify the port number to another one in HostAgent AppProxy configuration file. (Do not collide with other software.)

Root Cause

By default HostAgent AppProxy software uses OS 10000 port, same as BE software, which causes the collision.

Suggestions

After installing HostAgent AppProxy software, execute netstat -an to check current OS ports condition, which avoids collision. If the other software occupies No.10000 port, we should modify it before installing HostAgent AppProxy.