Issue Description
There is S3100 storage in field, and one hard disk status is BY-PASS. Field engineer prepare to apply for disk replacement, but cannot find SN of this disk in storage profile file.
Alarm Information
Hard disk status is BY-PASS.
Handling Process
1. In storage management software, collect All Support Data in path of attachment figure 1;
2. In collected compressed files, check file of recoveryProfile.csv, Volume ID and some hard disk information is stored here.
3. Open with Excel, search Drive in the first row, and then find corresponding slot information of hard disk in third row. For example, 0, 3 means for hard disk in cabinet 0 slot 3. After corresponding hard disk is found, 3LM5FZGR00009904CD1M in fourth row of this line is SN of this hard disk.
Root Cause
Hard disk is BY-PASS, so disk information content in profile file is empty.