No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

How to deal with prompt the port is occupied when install or uninstall.

Publication Date:  2012-10-19  |   Views:  606  |   Downloads:  0  |   Author:  SU1001429751  |   Document ID:  EKB1000017630

Contents

Issue Description

When install, uninstall, or use network management system maintenance tool prompt that port is occupied. How to deal with?
In Windows operating system, interface prompt as follows:
Installation frame communication port (12212122 13122 14122 15) is occupied.
Use command "netstat - an" to check port occupancy, or please try again later.

Alarm Information

none

Handling Process

   usually, please try again wait for 1 minute after port automatically release.
   on the Windows operating system, find and stop Java, msserver, msdaemon and javaw process in task manager.

Root Cause

none

Suggestions

none