No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

USG5300 WEB cannot login

Publication Date:  2019-07-18  |   Views:  619  |   Downloads:  0  |   Author:  SU1000722738  |   Document ID:  EKB1000019546

Contents

Issue Description

Phenomenon description: use the default admin account can't login WEB management page normally, login command line to carry on AAA checking, the service-type of admin has already open all service types, the web-mananger has enable, but in the IE browser unable to login USG5300’s WEB management page.
Through command line enter the AAA view, create webuser user:
[USG5300] aaa
[USG5300-aaa] local-user webuser password simple XXX
[USG5300-aaa] local-user webuser service-type telnet
[USG5300-aaa] local-user webuser level 3
[USG5300-aaa] quit
Then, the user in the IE browser login also is invalid.

Alarm Information

None.

Handling Process

In the AAA view, create a new authentication scheme, the authentication way is none:
[USG5360-aaa]authentication-scheme webauth
[USG5360-aaa-authen-webauth]authentication-mode  none

Root Cause

Need to configure the authentication scheme in AAA view. By default, the system already has authentication-scheme, the default authentication scheme is local, if the user can’t pass through the local authentication scheme, can create a new authentication-scheme in AAA, the authentication way is none.

Suggestions

The WEB-manager function and GUI user login of Equipment should be opened by default, can refer to this configuration if meet the situation that cannot login.