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Knowledge Base

Due to the port has been occupied, the elog service is intermittent

Publication Date:  2012-11-28  |   Views:  1291  |   Downloads:  0  |   Author:  SU1000722738  |   Document ID:  EKB1000020401

Contents

Issue Description

After completed to install the Elog, often find the web suddenly can't be opened. Through checking found the service of “elog server” has changed from "has been launched" state to "closed" state.
Phenomenon occurring time and environment were not regularly. Moreover, sometimes starts the service manually, it will break immediately, and sometimes need not manual recovery, service will start by itself. Reinstall the Elog, the phenomenon still exists.

Alarm Information

None.

Handling Process

This problem is caused by some programs of system has occupied port 8005, which causes server can't start. Please close the corresponding program which has occupied 8005 port. Specific operation method is as follows:
Step 1: stop elog service at first
Step 2: execute the command “netstat -aon|findstr 8005” in CMD, get the PID which occupied port 8005
Step 3: find the PID corresponding program, close the program, please uninstall the program if it is possible.

Root Cause

1, server environmental reasons
2, elog software problems

Suggestions

For the software products, please make sure the relevant port is not occupied.