No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

Synchronization network element alarm warn that the SNMP version is not supported

Publication Date:  2019-07-19  |   Views:  327  |   Downloads:  0  |   Author:  c00222574  |   Document ID:  EKB1000020767

Contents

Issue Description

Choose a router or switch network element in the NMS master topology, right-click select "the synchronization alarm", after the execution, it warned that it does not support SNMP version.

Alarm Information

NULL

Handling Process

Step 1 Select the network elements in the the network management main topology, select System > NE communication parameters > set NE SNMP parameters in the main menu.
Step 2  Click "reset Agreement.
Step 3 In the dialog box, select the SNMP v2 parameter "tab, select the template in demand from an existing template information, click" OK ".
If no records are available in the template, you can click "Add" to add the required template.
Step 4 Select "Yes" in the “confirm” pop-up dialog test.
Step 5 When you have finished, click OK.
---- End

Root Cause

Synchronization NE alarm need to ensure that the version of SNMP is v2c and the above.

Suggestions

NULL