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Solution to login to telepresence CODEC failure.

Publication Date:  2019-07-27 Views:  262 Downloads:  0

Issue Description

Installing TP1102 in a certain office need configuration by login to CODEC. When login to CODEC by laptop, “lost the connection” was displayed in the screen.

Alarm Information

none

Handling Process

1. Check CODEC account configuration. Logging in CODEC in web mode. Click “system configuration”, “network”, “safety and service”, check account configuration.
2. Set logging as permit. Login to CODEC again, still shows “lost the connection”. Thus draw a conclusion that CODEC restrict  logging in IP address.
3. Logging in CODEC by web mode. Click “system configuration”, “network”, “safety and service”, change telepresence monitor IP to laptop IP address. login to CODEC, logging in success.

Root Cause

CODEC restrict  logging in IP address

Suggestions

After login to the device, if displayed cannot connect to the target monitor, perhaps cmd entry denied.
If displayed “lost the connection”, perhaps cmd logging in ip is restricted.

END