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Knowledge Base

wrong configuration of VOIP domain lead to call failed

Publication Date:  2013-02-01  |   Views:  232  |   Downloads:  0  |   Author:  SU1001299077  |   Document ID:  EKB1000024275

Contents

Issue Description

user A can not call the internal subscriber, after dial the number, he will hear "Sorry, your call has been restricted for bandwidth reason, please redial later."

Alarm Information

N/A

Handling Process

Change the voip settings by command "config modify voipdomain id 0 maxcallnum 100", problem solved.

Root Cause

Trace the logs by ucmaint, and find error as blew:

[ccm.c 68641][dwCCMNo=   12] CCM_CheckVOIPDomainCallCapability
[ccm.c 68655][dwCCMNo=   12] CCM_CheckVOIPDomainCallCapability, caller limited domainid:0
[ccm.c 23963][Release Line= 40797][dwCCMNo=   12] CCM_ReleaseCallByCaller( ucCause = [80] )


Check the settings by "show subscribe dn A", find that the user is in VOIP domain test;
Issue command "show voip domain" to check the settings of VOIP domain. We found the maxcallnum of VOIP domain 0 was configured as "0".

Suggestions

Be carefully of seetings in PBX. Log trace is a good way to solve the service problem