No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HRP Session back-up makes ping packets are lost on E200E

Publication Date:  2013-03-04 Views:  241 Downloads:  0

Issue Description

Topology:
FW1(M)-------HRP via eth-trunk1.20----FW2(S)------router
There is a loopback interface on FW1. Customer ping loopback ip from router and found there are packets lost.
<X>ping X.X.X.X
  PING X.X.X.X: 56  data bytes, press CTRL_C to break
    Reply from X.X.X.X: bytes=56 Sequence=1 ttl=254 time=1 ms
    Request time out
    Request time out
    Request time out
    Request time out

Alarm Information

None

Handling Process

1.We checked the configuration and ping session on FW1

When it can ping, session is below. Nexthop is 127.0.0.1
Current Total Sessions : 1
  icmp  VPN:public --> public
  Zone: untrust--> local  TTL: 00:00:20  Left: 00:00:17
  Interface: InLoopBack0  NextHop: 127.0.0.1  MAC: 00-00-00-00-00-00
  <--packets:4 bytes:336   -->packets:4 bytes:336

When it cannot ping, session is below. Nexthop is 192.168.1.2, which is FW2's IP. It is wrong.
Current Total Sessions : 1
  icmp  VPN:public --> public
  Zone: untrust--> untrust  Remote  TTL: 00:00:20  Left: 00:00:20
  Interface: Eth-Trunk1.20  NextHop: 192.168.1.2  MAC: 00-00-00-00-00-00
  <--packets:0 bytes:0   -->packets:0 bytes:0

2. According to the session table, we found that HRP fast back-up makes the session is wrong. Check the configuration. Customer let heartbeat line goes through service traffic. it is not correct. After letting customer change the configuration, it is resolved.

Root Cause

None

Suggestions

None

END