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Knowledge Base

VP9030 is not recognizing the codecs and video output fails

Publication Date:  2019-07-26  |   Views:  337  |   Downloads:  0  |   Author:  e80021922  |   Document ID:  EKB1000027032

Contents

Issue Description

The Viewpoint 9030 device has already been configured, all parameters seems to be fine, also security settings have been enabled and still cannot get it to work properly, the left codec stop transmitting after a few minutes the device starts up, also when attempting to access the device information the system shows a java access error message.

Alarm Information

Error messages received  by system administrator while configuring the device:





Handling Process

The Video was not being transmitted to one screen, herefore that we thought maybe connections were wrong , we verified the connections an they were fine according to the connection diagram for this device (documment is attached ), also verified security settings since this device needs to accept remote access so that codecst can connect to the host, verified the IP addresses of each codec and set the IP's using below commands:





IP's were properly configured for each device, verified all settings for each codec and during the verification we found that device type was configure to work with a different screen as shown in the picture:



In that screenshot we have that he configured it to work with a 55 inch screen but the product type is TP3106 65 inch seen from the screenshot, the setting of the TP host type is TP3106-55.
 
it is necessary to change the type and done as shown below:

main-> cm setproductType ?
Example:
cm SetProductType [TbDisplay|ScreenNum|EnableRecPlay|Version] [x]
TbDisplay[x],  x = 0--single row,       1--2 row 9 turnsrceen , 2--2 row 7 turns
rceen
ScreenNum[x],  x = 0--single srceen,    1--three srceen
EnableRecPlay[x], x = 0--off   1--on
Version[x], x = 0--main 1--InnerVer 3--C05 Standard 4--C05

Once this was changed the device worked properly and problem was solved.

Root Cause

We found that device type was configure to work with a different screen as shown in the picture below:


Suggestions

Is very important that before following any troubleshooting step and or procedure towards the resolution of a device conflict, to check the device specifications and make sure that the software version and device type is according to the one we are configuring since this could avoid useless troubleshooting steps since is uncommon to have this type of mistakes and we should not be confident in the device specifications, we have to verify each and every single piece of information provided.