No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Voice mail service of UMS system failed

Publication Date:  2019-07-26 Views:  289 Downloads:  1

Issue Description

UMS enables Voice mailbox service for U1930 , after the call transferring to voice mail box, the caller hears “welcome to the voicemail , goodbye”. He cannot leave any messages.

Alarm Information

N/A

Handling Process

1. reproduce the problem and make network analysis on UMS. We can find the “from header” in “invite” message: the number of called number is 8821.



2. Check the settings on webpage of UMS, user number set as 30438821




3. modify the number to 8821 and re-test, problem solved.


Root Cause

Most of this kind of problem is because wrong configuration of the UMS account.

Suggestions

Network analysis is a effective way to analyze problem of UMS

END