No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

SingleCLOUD-xenapp-set local disk property read-only failed

Publication Date:  2013-07-15 Views:  233 Downloads:  0

Issue Description

After config DDC policy with ‘Client drive redirection’ and set ‘Read-only client drive access’, customer can access to local disk. 

Alarm Information

None

Handling Process

We can refer to citrix case ‘CTX124356’to reslove this issue.
http://support.citrix.com/article/CTX124356

Root Cause

Check details of ‘Read-only client drive access’ policy, we found it only applies to VM-hosted apps. But client app is not this type.

(Refer to http://support.citrix.com/proddocs/topic/xenapp5fp2-w2k3/ps-vmha-wrapper.html to learn more about vm-hosted app)

Suggestions

None

END