Issue Description
When a user dials the Console access prefix, the announcement "The number you dialed is busy now, please hung up and redial later" is played.
Handling Process
Step 1 Verify that the attendant number is not set to an intra-office number; otherwise, delete the intra-office number.
Step 2 Verify that the attendant group access prefix is not set to an intra-office number; otherwise, change or delete the intra-office number.
Step 3 Verify that the attendant number and the attendant group access prefix are not the same;
otherwise, change them to different numbers.
Step 4 Verify that the attendant is not showing busy; otherwise, change the attendant status to idle.
Root Cause
The attendant number is set to an intra-office user number.
The attendant group access prefix is set to an intra-office user number.
The attendant number and the attendant group access prefix are the same.
The attendant shows busy.