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Knowledge Base

Customer cannot download videoconference record in reach server

Publication Date:  2019-07-28  |   Views:  265  |   Downloads:  0  |   Author:  m00194007  |   Document ID:  EKB1000038313

Contents

Issue Description

This issue appears in customer site, they cannot download videoconference . And you can see an option `download failed`

Alarm Information

download failed error

Handling Process

Get more details first.
   Customer said they cannot download videoconference. And you can see an option `download failed`
  
Analysis:
1. System.
For the reach server, We just support win xp and win7. That`s we have tested in the lab.
If for win8, we can`t make sure all the function is OK.
Customer feedback that it`s win7.
2. Firewall,
we should open some relative ports and suggest close the firewall.Because we met lots of similar issue before.
Customer feedback they have already close the firewall.

3. Rights,
We should know we can configure the rights of the users in the settings.
Customer feedback it`s the administrator account.
4. Others,
we remove lots of possibilities, then ask customer change another laptop and have a try and customer feedback it`s ok. We compare with the 2 laptop and find the different browser. One we download failed it`s IE11.0, another it`s firefox.
We feedback this information to 3rd company and get the answer they suggest use IE8. And never test IE11.

Root Cause

as follows

Suggestions

After change a browser, the problem is solved。Be familiar with the ways of diagnose.