No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Thin Client is locked and customer forget login password

Publication Date:  2014-02-06 Views:  391 Downloads:  0

Issue Description

Customer forget password when login to TC. 

Alarm Information

None.

Handling Process

1 Reboot TC, press “Ctrl” when starting up, then pop up the menu below:

2 Then press “Ctrl+U”, pop up the menu below:

3 Choose the “Restore Configuration” by pressing up and down button, then press enter to restore.
Annotation: after this operation, the entire configuration user defined would lose.
4 Login to TC again, install required patch and configure network and cloud server setting again.

Root Cause

TC login password is personal data and won’t be collected by TCM server. If customer forget that password, the easiest way is to restore TC system.

Suggestions

None

END