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Knowledge Base

Calls disconnection on IP phones eSpace7950 connected to PBX eSpace U1910

Publication Date:  2014-02-27  |   Views:  161  |   Downloads:  0  |   Author:  SU1001636231  |   Document ID:  EKB1000040027

Contents

Issue Description

eSpace 7950 version: V100R001C30SPC200
eSpace U1910 version: V100R001C01SPC700

Alarm Information

None

Handling Process

After check the topology in network of customer, find out they have UC1.1 topology.
The IP phones had UC2.0 as a network environment.
Change all the IP phones to UC1.1 network environment.
No more disconnections occur.

Root Cause

Check configuration on PBX U1910 about users and trunk protocol.
Check the configuration on IP phones eSpace 7950.

Suggestions

Always verify the topology according to the network environment configuration on IP phones.