No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

eSight, alarm clearing email subject problem

Publication Date:  2014-03-20  |   Views:  164  |   Downloads:  0  |   Author:  b00745015  |   Document ID:  EKB1000040753

Contents

Issue Description

Customer would like to receive additional information into email subject when receive alarm notifications. 
after customer upgrade from V200R003C00SPC300 to V20R003C01SPC200, email message subject do not contain clearing information. 

Alarm Information

Check the diferrence between. 

On V2R03C01SPC200 version:

-----Original Message-----
xxxxxxxx
Subject: [SRV-ESIGHT]

[xxxx]
[Alarm]
[2014-01-24
14:57:22]
[xxxxxxxx]
[Critical]
[Communication Between NMS And NE Is
Abnormal]
MIME-Version: 1.0
Content-Type: text/plain;charset=UTF-8
Content-Transfer-Encoding: 7bit

[SRV-ESIGHT]
[xxxxx]
[Alarm]
[Event time:2014-01-24 14:57:22]
[NE name:xxxxxxxx
[Alarm name:Communication Between NMS And NE Is Abnormal] [Severity:Critical] [Oxxxxxxxx1] [Additional information:null] [Remarks:null]


On V2R3C0SPC300

Subject: [SRV-ESIGHT][xxxxxxxx]014-01-22 18:46:00][xxxxxxxx][Cleared][Communication Between NMS And NE Is Abnormal]

[SRV-ESIGHT][xxxxxxx][Cleared][2014-01-22 18:46:00][xxxxxxxxxx][Communication Between NMS And NE Is Abnormal][Cleared][Address=xxxxxxx, Protocol=SNMP, Port=161, Mediation Node ID=DefaultNode][Additional information:null]

Handling Process

You will need to install V200R003C01SPC203 patch for V200R003C01SPC200 to solve this problem.

Root Cause

none

Suggestions

none.