Issue Description
After the email alarm function is configured, the FusionManager system can successfully send alarms. After the system is running for a period of time, two alarms are generated on the FusionAccess portal each minute and a user receives an alarm generated one week earlier in the email box.
Handling Process
1. Change the alarm generation mechanism of FusionAccess to allow it not to report the same alarm repeatedly.
2. On the FusionManager portal, set the alarm sending frequency to 20 emails per second.
Root Cause
At the site, FusionManager is configured to send alarm information to the user's email box every 15 minutes. However, two alarms are generated every minute. Therefore, more alarms are generated than those can be sent to the user in a real-time manner.