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Knowledge Base

Failed to Configure License on FusionAccess

Publication Date:  2014-06-17  |   Views:  208  |   Downloads:  0  |   Author:  h00143850  |   Document ID:  EKB1000044629

Contents

Issue Description

On the FusionAccess portal, after a user chooses System > Desktop Components > License Information, and adds a license, the system displays that the operation fails due to license configuration updating failure by invoking the Rest interface.

Alarm Information

none.

Handling Process

1. On the FusionCompute portal, use the VNC to log in to the license server as the root user, and run the service LICService restart command to restart the license service.
2. If "LIC is running" is displayed, the license service is running properly.

Root Cause

The License service may run improperly. (After the License is installed independently on a server, the license service runs abnormally or is not started by the HA).

Suggestions

none.