No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

Please install the latest iOS client" Is Displayed After Users Use an iOS Mobile Client to Log In to the WI

Publication Date:  2014-08-04  |   Views:  133  |   Downloads:  0  |   Author:  m00220727  |   Document ID:  EKB1000047770

Contents

Issue Description

When users use the iOS mobile client of an earlier version to log in to the WI of a later version, "Please install the latest iOS client" is displayed after users click the login icon, and users fail to log in to the WI.

Alarm Information

None

Handling Process

Solution I:
Download the iOS mobile client of the latest version from the WI or App Store, and use this client to access the WI.
Solution II:
If you cannot download the App, try to clear the cache. Using the iPad as an example, tap Settings > Safari. In the list on the right, tap Clear Cookies and Data.

Root Cause

The version of the iOS mobile client is an earlier one, and the client must be upgraded to the latest version. Another possible cause is that the information about the WI of an earlier version is stored in the session of the iOS mobile client.

Suggestions

none