Issue Description
In a eSpace CC solution ,U2980 is the call gateway,trunk is sip trunk , the agent can't make the outbound call ,in agnet clinet ,it prompt failed to make outbound call
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Alarm Information
failed to make outbound call
Handling Process
first we should get the debug log ,SIP call log ,E2E log ,and intess log to analyze .
in the sip log ,we found the problem .after the call is established , U2980 send a heartbeat to peerside ,the received a 501 , release the call . the peerside didn't support heartbeat in call session ,so we should close it .
command is :
MOD SIPTG,
choose the number sip trunk ,input the value : CHBF=no to close the heartbeat in call session 。
issue resolved .
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Root Cause
we need to find out which side release the call ,then try to find out a solution for the issue .
Suggestions
if we should configure the hearbeat ,we should negotiate with the peerside