No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

IPC 2611, when login the web page, it prompts "The device is busy. Try again"

Publication Date:  2014-12-26  |   Views:  3  |   Downloads:  0  |   Author:  s00453625  |   Document ID:  EKB1000063674

Contents

Issue Description

when login the web page, it prompts "The device is busy. Try again".

Alarm Information

when login the web page, it prompts "The device is busy. Try again".

Handling Process

1) Upload attached file to the path /usr/app, the same way as you download logs.
2) Run below commands after login to camera via ssh with “root/HuaWei123”
     a) cd /usr/app
     b) chmod 777 testrtc*
     c) ./testrtc 114 01 21 10 47 36
     d) when the following info is output, CTRL+C quit.
    
     e) reboot
3) Try again to login to webpage after above steps

Root Cause

when the camera's battery is low. It will fail to set the RTC time and cause the camera can't start normally. Need to use the testrtc tool to reset the RTC time.