No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

S6700 can’t synchronize to third party devices

Publication Date:  2015-06-01  |   Views:  369  |   Downloads:  0  |   Author:  t00289154  |   Document ID:  EKB1000077756

Contents

Issue Description

S6700 as NTP server can’t synchronize to third party deviceseg: juniper, but using s12708, it can synchronize with same NTP configuration.

Handling Process

Collect ‘debugging ntp-service packet’ find the reason for failing to synchronize is version or mode.

May  8 2015 17:11:13.610.1+08:00 TC-02-CORSWC01 NTP/7/NTP_DBG_Pkt4_Recv:

FileId [ 025 ], LineNo [ 04074 ]- Packet from 192.168.1.242 dropped. (Reason: Invalid version or mode)

After confirming with customer, third party devices use NTP version 4, while all the software versions of S6700(before V2R7) at present only support NTP V3.

Root Cause

all the software versions of S6700 (before V2R7) at present don’t support NTP V4.

Solution

Change the version of NTP client to V3.

Suggestions

All the software versions (before V2R7) of S6700 at present only support NTP V3while S12700 could support NTP V4.