Issue Description
As shown in the following figure, two S9700s set up a cluster through stack cards. The configurations are correct and switches run stably. When the cluster runs for a long time, the indicators on stack cards are in abnormal state.
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Alarm Information
Log in to a switch. The following Up/Down alarm is generated on the switch:
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Handling Process
Collect and save device information with the permission of customer.
1. Log in to a switch to view cluster information. The information is abnormal:
2. Interchange the cables on channels 1 and 2 of active chassis card A with the cables on channels 1 and 2 of active chassis card B. Interchange the cables on channels 3 and 4 of standby chassis card A with the cables on channels 3 and 4 of standby chassis card B. Ensure correct connection sequence.
− If the alarm persists and the indicators on ports 1 and 2 of active chassis card B and on ports 3 and 4 of standby chassis card B are off, the cluster cable is faulty. Replace the cable.
− If the alarm persists and the indicators on ports 1 and 2 of active chassis card A and on ports 3 and 4 of standby chassis card A are off, the cluster card is faulty. Go to the next step.
3. Undo all cluster-related commands and power off switches. Interchange cards A and B on active chassis and correctly connect cluster cables. Power on the switches and reconfigure the cluster functions.
− If the alarm persists and the indicators on ports 1 and 2 of active chassis card B and on ports 3 and 4 of standby chassis card B are off, channels 1 and 2 on the original active chassis card A fail. Replace the stack card.
− If the alarm persists and the indicators on ports 1 and 2 of active chassis card A and on ports 3 and 4 of standby chassis card A are off, go to the next step.
4. Undo all cluster-related commands and power off switches. Interchange cards A and B on standby chassis and correctly connect cluster cables. Power on the switches and reconfigure the cluster functions. If the alarm persists and the indicators on ports 1 and 2 of active chassis card B and on ports 3 and 4 of standby chassis card B are off, channels 3 and 4 on the original standby chassis card A fail. Replace the stack card.
Root Cause
A stack card has a hardware fault.
Suggestions
If the log cannot help you locate the fault, minimize the fault scope to locate the failure point.