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Knowledge Base

Alarm Linkage PU Recording Does Not Take Effect

Publication Date:  2015-06-23  |   Views:  183  |   Downloads:  0  |   Document ID:  EKB1000079492

Contents

Issue Description

A user successfully configures alarm linkage PU recording on the eSpace IVS platform. However, when an alarm occurs, recording is not performed according to the preset linkage policy.

Handling Process

Step 1 Check whether an SD card is properly installed on the PU.
 If no, install an SD card and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 2.
 If yes, go to the next step.
Step 2 Check the recording plan on the PU.

The following uses the Hikvision device as an example to describe the procedure.
1. Log in to the PU portal and choose Configuration > Remote Configuration > Camera Settings > Record Schedule.
The Record Schedule page is displayed.
2. Check whether the recording plan is enabled.
 If yes, go to Step 3.
 If no, go to the next step.
3. Select Enable Schedule and click Edit.
The Edit Record Schedule page is displayed, as shown in Figure 4-1.
Figure 4-1 PU configuration (1)



4. Enable all-day recording and set Record Type to Motion|Alarm.

You can also enable Segment Record, set time segments, and set Record Type to Motion|Alarm.
5. Click OK.
The Record Schedule page is displayed.
6. Click Save and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 3.
Step 3 Check whether the alarm occurrence time is within a time segment specified in the recording plan by referring to Step 2.
 If no, the alarm occurrence time is out of the time segment specified for alarm-triggered recording. You need to change the time segment for the recording plan and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 4.
 If yes, go to the next step.
Step 4 Verify that a recording channel is selected.
1. Log in to the PU portal and choose Configuration > Remote Configuration > Camera Settings > Motion Detection, as shown in Figure 4-2.
Figure 4-2 PU configuration (2)




2. Check whether a recording channel is selected in Alarm Linked Recording.
 If yes, contact Huawei technical support engineers.
 If no, select a channel and click Save. Then go to the next step.
Step 5 Check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, contact Huawei technical support engineers.

Root Cause

 No SD card is installed on the PU.
 The recording plan is not enabled on the PU.
 The alarm occurrence time is not within a time segment specified in the recording plan.
 No recording channel is selected.