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Knowledge Base

A Blank Screen Is Displayed When Video From a Camera Is Played on the Video Wall

Publication Date:  2015-06-23  |   Views:  198  |   Downloads:  0  |   Document ID:  EKB1000079498

Contents

Issue Description

On the Live Feed tab page of the eSpace IVS C/S client, when a user plays a video feed from a camera on the video wall, a blank screen is displayed. However, images are properly displayed during live video viewing and video playback on the camera.

Handling Process

Step 1 Run the ping command to check the network connection between the PC client and the decoder.
 If the network is abnormal, locate and rectify the network fault and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 2.
 If the network is properly connected, go to the next step.
Step 2 Check whether the parameters for connecting the decoder to the eSpace IVS system are incorrectly set.
1. Open a web browser, enter the decoder IP address in the address box, and press Enter.
2. Enter the user name and password. The decoder web page is displayed.
3. Choose Settings > Network Configuration > Client Parameters.
4. Check whether Client IP and Port number are correctly set.
 If a parameter is incorrectly set, correct it and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 3.
 If the parameters are correctly set, go to the next step.
Step 3 Check whether the value of Resolution of the camera is greater than that of Output resolution of the decoder.
1. Log in to the eSpace IVS C/S client and double-click Devices on the Workspace tab page.
2. In the device list, double-click the camera. The Configuration window is displayed.
3. Choose Video Settings > Video Encoding Settings, and check and record the value of Resolution.
4. Access the decoder web page and choose Device Settings > Port Settings.
5. Compare the value of Resolution recorded in Step 3.3 with that of Output resolution shown in Figure 5-8.
Figure 5-8 Port Setting page



 If the value of Resolution of the camera is less than that of Output resolution of the decoder, contact Huawei technical support engineers.
 If the value of Resolution of the camera is greater than that of Output resolution of the decoder, change the Resolution value of the camera based on the site requirements and go to the next step.
Step 4 Check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, contact Huawei technical support engineers.

Root Cause

 The network between the PC where the client is installed (PC client for short) and the decoder is abnormal.
 The parameters for connecting the decoder to the eSpace IVS system are incorrectly set.
 The value of Resolution of the camera is greater than that of Output resolution of the decoder.