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Knowledge Base

After Changing the IP Address of a Camera, You Cannot Add the Camera to the eSpace IVS Platform

Publication Date:  2015-06-23  |   Views:  199  |   Downloads:  0  |   Document ID:  EKB1000079543

Contents

Issue Description

After you change the camera IP address on the camera web page, you cannot find the camera using the wizard, or after you add the camera to the eSpace IVS platform on the Devices tab page, the camera cannot go online.

Handling Process

Step 1 Check whether the camera is deleted from the eSpace IVS C/S client.
1. Log in to the eSpace IVS C/S client and double-click Devices on the Workspace tab page.
2. Enter the original IP address of the camera in the IP Address text box and click Search.
 If the camera is not found, contact Huawei technical support engineers.
 If the camera is found, go to the next step.
Step 2 Check whether the camera IP address is the changed IP address.
1. In the device list, double-click the camera. The Configuration window is displayed.
2. Choose System Settings > Network Settings.
3. Check whether the camera IP address is the changed IP address.
 If yes, contact Huawei technical support engineers.
 If no, go to the next step.
4. Set IP Address, IP gateway, and Subnet mask for the camera, as shown in Figure 5-1.

To rectify the faulty, you can also delete the camera on the Devices tab page and add it again. However, deleting the camera will delete all recordings of the camera. Exercise caution when performing this operation.
Figure 5-1 Network Settings



5. Click OK.
6. Return to the Devices tab page, restart the camera, and go to the next step.
Step 3 Check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, contact Huawei technical support engineers.

Root Cause

The camera has been added on the eSpace IVS platform. After the camera IP address is changed on the camera web page, you do not delete the camera from the C/S client or change the camera IP address on the C/S client.