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Knowledge Base

Failure to Log In to the Agent Management System Because the User Has Logged In

Publication Date:  2015-06-30  |   Views:  838  |   Downloads:  0  |   Document ID:  EKB1000080928

Contents

Issue Description

When a user uses an account to log in to the Agent Management system, the system displays a message indicating that the account has logged in.

Handling Process

 Log in to the Agent Management system three minutes later.
 Restart the Agent Management service.
1. Log in to the Agent Management server as the gaea user.
2. Stop the Tomcat process.
/home/gaea/tomcat7/bin/shutdown.sh
When detecting that the Tomcat process is stopped, Amonit restarts the Tomcat process.
3. Log in to the Agent Management system again.
 If the fault still persists, obtain help through the channels described in Help Channels.

Root Cause

 The web page is closed due to an exception, so the user account does not logs out of the system.
 The user account has logged in to the Agent Management from another PC.