No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

The NetBackup Management Console Is Incorrectly Started and Error Message "Could not get Class_att_defs information: A connection to hdp3500e could not be established" Is Displayed

Publication Date:  2015-07-28  |   Views:  870  |   Downloads:  0  |   Document ID:  EKB1000083108

Contents

Issue Description

When the NetBackup Administration Console of the master server is started, an error message is displayed indicating that the NetBackup service is abnormal. See Figure 1.

Figure 1 Information about an abnormal state


Handling Process

1.  Check whether the license has expired.

   a.  Log in to the HDP3500E as user root.

   b.  Check the license status in the /usr/openv/netbackup/bin/admincmd/get_license_key file.

   c.  Run the f command.

   d. Type the host name hdp3500e and press Enter.

NOTE:
hdp3500e is the default host name. Type the correct host name based on the onsite environment.

   e.  The license status information is displayed, as shown in Figure 2.
  • If the license has expired, an expiration date is displayed in the status information. You need to add a valid license to recover the NetBackup service.
  • If the license has not expired, Expires: No Expiration Date is displayed in the status information.
Figure 2 License status information



2.  If the license has not expired, check whether the NetBackup is abnormal.

   a.  Log in to the HDP3500E as user root.

NOTE:
If you have logged in to the HDP3500E, skip this step.

   b.  Check the process information in the /usr/openv/netbackup/bin/bpps file.
  • If vnetd is displayed in the process information, the NetBackup is running correctly, as shown in Figure 3.
  • If no vnetd is displayed in the process information, the NetBackup is running incorrectly.
Figure 3 Normal running status information about the NetBackup



3.  If the NetBackup is running abnormally, restart the NetBackup.
  
   a.  Run the /usr/openv/netbackup/bin/bp.kill_all command.
   b.  Run the /usr/openv/netbackup/bin/bp.start_all command.

4.  Restart the NetBackup Administration Console.

Root Cause

1.  The license has expired.

2.  The NetBackup service is abnormal.