Issue Description
Products and versions:
VTL3500 V100R002
VTL6000 V100R003
VTL6900 V100R005
The symptom is:
The VTL server is directly connected to an AIX-based backup server. In the navigation tree of the VTL Console, choose Physical Resources > Storage HBAs. Click the Qlogic host bus adapter (HBA) connected to the AIX-based backup server. In the function pane, click the General tab. The Port Status is found as being Link Down.
Handling Process
Possible cause 1: The optical fiber connected to the VTL server or the AIX-based backup server is not firmly inserted.
Reinsert the two ends of the optical fiber.
Possible cause 2: The optical fiber between the VTL server and the AIX-based backup server is damaged.
Replace the optical fiber.
Possible cause 3: The VTL server and the AIX-based backup server have different Fibre Channel port modes.
1. Log in to the VTL server using a Secure Shell (SSH) tool.
2. On the command-line interface (CLI), run the vi /usr/local/vtl/etc/fshba.conf command to view the value of connection_option-hba.
The value 1 indicates the point-to-point mode and 0 the arbitrated loop mode.
3. You can press i to enter the edit mode and reset connection_option-hba. Then restart the VTL server for the new value to take effect.
Possible cause 4: The HBA on the VTL server is incompatible with that on the AIX-based backup server.
Use a Fibre Channel switch for the connection between the VTL server and the AIX-based backup server.
Root Cause
Possible cause 1: The optical fiber connected to the VTL server or the AIX-based backup server is not firmly inserted.
Possible cause 2: The optical fiber between the VTL server and the AIX-based backup server is damaged.
Possible cause 3: The VTL server and the AIX-based backup server have different Fibre Channel port modes.
Possible cause 4: The HBA on the VTL server is incompatible with that on the AIX-based backup server.