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Knowledge Base

A Dialog Box Is Displayed on the Touch Panel to Prompt for the Administrator Password for the Huawei Telepresence Application

Publication Date:  2015-08-11  |   Views:  1121  |   Downloads:  0  |   Document ID:  EKB1000084172

Contents

Issue Description

A dialog box is displayed to prompt for the administrator password when you access the advanced settings screen on the touch panel.

Handling Process

Obtain the new password from the user who changed the password.

Reset the password as follows:

Step 1 Go to the Android Settings screen on the touch panel. Under APPS on the ALL tab, tap Manage apps. Select Huawei Telepresence and tap Clear data, as shown in Figure 6-3.

Figure 6-3 Tapping Clear data




Step 2 Access the Huawei Telepresence application. Then reset the administrator password.

Root Cause

Another user has set the administrator password.