No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Unable to see current day videos

Publication Date:  2016-03-02 Views:  482 Downloads:  0

Issue Description

When customer tried to see the current day videos there was no information available, they need to wait 24 hrs to see the videos

Handling Process

Remote access to customer devices using Huawei engineer computer and we were able to see the requested videos.

Root Cause

Customer computer was configured with wrong date, causing that he was unable to see current day videos.  

Solution

Requested customer to verify date at his system.

Suggestions

Be sure that customer equipments have the same date configuration:

·         http://support.huawei.com/enterprise/NewsReadAction.action?contentId=NEWS1000003849

END