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Knowledge Base

WLAN AP6010DN WiFi signal is not strong

Publication Date:  2016-07-01  |   Views:  287  |   Downloads:  0  |   Author:  SU1001865696  |   Document ID:  EKB1000125962

Contents

Issue Description

WIFI signal is not strong

1. User has claimed that huawei wireless is weak compare with other brand wireless

2. Devices are near to AP but showing unsatisfy result  dbm

 

Handling Process

1. Checking configuration at Access Controller

2. Checking wireless devices dbm information at Access Controller

3. Trace device mac-address at Access Controller

Root Cause

 

Different Country Code has different broadcast power signal


Solution

1. Checking the country-code is configured as

2. Checking the country rules and regulation any violation for broadcasting power signal

3. Chang existing country-code to CN

[AC6605]display current-configuration
#
snmp-agent local-engineid 800007DB03000000000000
undo snmp-agent community complexity-check disable
snmp-agent
#
http timeout 3
#
vlan batch 1000 to 1001
#
wlan ac-global country-code CN
#
dhcp enable
#
diffserv domain default
#
pki realm default
enrollment self-signed
#


 

Suggestions

Once a country-code has changed the entire APs will reset to take effect configuration, reccomend to proceed this step without interupting business services.