No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

U2000-B ONT cant be autofind

Publication Date:  2016-07-27  |   Views:  773  |   Downloads:  0  |   Author:  SU1000861519  |   Document ID:  EKB1000140159

Contents

Issue Description

Customer finish all the installation and configuration follow the document ,but the autofind function didn't work.

Alarm Information

the result said ONT does not exist, but actually it exist.


Handling Process

1. we check the configration of U2000 follow the document again ,
 result: we found all the configuration is correct.
2. we login to OLT and execute command :PORT 0 ONT-AUTO-FIND ENABLE, 
 result:ONT still can't be found,so that we confirm the problem is not about U2000-B.

3.as the alarm said ONT does not exist, we also get the log of ONT and found below log:

1970-01-01 00:00:27 [Critical][Alarm-Log] AlarmID:104952,AlarmLevel:Critical,[GPON]: The ONT enters the O7 state.

O7 state means emergency stop ,in that status, OLT will isolate the ont

so problem is that ONT have some error , we try to connect another ONT, everything is ok, issue resolved

Root Cause

the ont have hardware error cause the issue.

Solution

we change another ONT, issue resolved.

Suggestions

in this case, problem looks like in U2000, but actually in ONT, we need get log to analyze and make test step by step to find out the root cause.