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Knowledge Base

APs have changed to fault after cisco switch rebooted

Publication Date:  2016-09-13  |   Views:  368  |   Downloads:  0  |   Author:  SU1001865696  |   Document ID:  EKB1000258513

Contents

Issue Description

1. After Cisco POE switch has been rebooted and boot up normally, APs turn into offline mode.

2. APs at s12708 has shown fault status.

3. Users are complaint no longer to use WIFI service.

Alarm Information


Handling Process

1. Checking APs status at  WLAN switch

2. Ping to POE switches to ensure connection are established.

3. Inform client to do configuration at Cisco POE switch.

4. Checking APs status after configuration has done.

Root Cause

1. WLAN switch unable to communicate with APs due to configured capwap vlan is different with APs at POE switch.

2. Channel engineer has changed WLAN switch capwap VLAN ID without configure POE switch VLAN ID that connected with APs.

3. Once POE switch has rebooted or restart, APs unable to function as normal


Solution


Solution: Inform channel engineer to include a native VLAN command on third party switches

Step: Log in to Cisco POE siwtch and configure VLAN ID for APs

   sw#conf t

   sw(config)#int fa0/20

   sw(config-if)#switchport trunk native vlan 1000
 
   sw(config-if)# switchport mode trunk
   

   sw(config-if)#switchport trunk allowed vlan add 5,8,10
 swconfig-if)#end

sw#copy running-config startup-config

Suggestions


Suggest and inform channel engineer to save configuration at third party switches to ensure APs offline issues.