No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

iManager NetEco V600R007C60 – First installation - abnormal menu and error on power echo

Publication Date:  2016-10-31  |   Views:  2334  |   Downloads:  0  |   Author:  SU1002092377  |   Document ID:  EKB1000346243

Contents

Issue Description

 

Neteco6000 V600R007C60 together with Power Echo was installed.

After the first login, there could be seen the below window with the abnormal menu:

 

 

  Also on PowerEcho, under NetEco System Maintenance , the  NeteEco Menu Settings couldn’t be accessed, the below error appeared:

 

Handling Process

 

Perform some tests in the lab.

The root course of the abnormal menu and of the error from power echo is:

When Neteco was installed, there was Selected the check box from <Install the upper-layer NMS>.

If <Install the upper-layer NMS> is selected,   this means that Neteco is deployed one more than one server, on the server used to manage the other servers - Neteco  needs to be setup to the upper-layer mode:

 

  The solution  is to reinstall Neteco6000 V600R007C60. For this please follow the below steps:

 1.  Stop NetEco service:

2.  Uninstall NetEco:

  3. Install NetEco:

  Here,  don’t check  the <install upper –layer NMS>:

  4.  Start NetEco service:

Solution

 

The solution  is to reinstall Neteco6000 V600R007C60 and during the installation to not check  the <install upper –layer NMS>: