No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

s5700 switch stack conf. voice vlan problem

Publication Date:  2017-02-23  |   Views:  307  |   Downloads:  0  |   Author:  muratgok  |   Document ID:  EKB1000522987

Contents

Issue Description

Hi.

there are stacks and standalone switches in deployment and our vlan problem is just at the stack switches. 

problem explanation : 

voice and data vlan created on each switches. interface configuration was made as hybrid vlan. but ip phones taking ip address on untagged vlans (vlan 3) connected to the stack switch however same config working standalone switches ip phone taking ip address on tagged (voice vlan 300) vlan .

voice vlan-id is 300

data vlan-id is 3 

  example interface config each switch (stack and standalone)

            intereface xxxx0/0/1 

            port link-type hybrid

            voice-vlan 300 enable

            port hybrid pvid vlan 3

            port hybrid tagged vlan 300

            port hybrid untagged vlan 3

thanks regards

Handling Process

problem explanation : 

voice and data vlan created on each switches. interface configuration was made as hybrid vlan. but ip phones taking ip address on untagged vlans (vlan 3) connected to the stack switch however same config working standalone switches ip phone taking ip address on tagged (voice vlan 300) vlan .

voice vlan-id is 300

data vlan-id is 3 

  example interface config each switch (stack and standalone)

            intereface xxxx0/0/1 

            port link-type hybrid

            voice-vlan 300 enable

            port hybrid pvid vlan 3

            port hybrid tagged vlan 300

            port hybrid untagged vlan 3

Solution

hi 


problem solved . 

with  this command "voice-vlan remark-mode vlan"  only on the  stack switches  under the interface configuration. 

thanks