No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

Source system is not supported error when migrating Linux P or V server to VM using Rainbow

Publication Date:  2017-03-21  |   Views:  409  |   Downloads:  0  |   Author:  SU1001875859  |   Document ID:  EKB1000556891

Contents

Issue Description

When one uses Rainbow converter to migrate a physical or virtual Linux server to VM it may happen the source OS version is a bit different from versions in Rainbow compatibility list (general version is the same, but SP version differs, for example). In such situation an engineer performing migration will get error message “The source system is ... which is not supported” and no possibility to proceed to next step. 

 

Alarm Information

The following alarm information is displayed if the source OS version is Suse Linux Enterprise Server 11 SP3 64 bit:

Handling Process

As workaround, an engineer may notify Rainbow the source OS version is a bit lower than actual, and it will hit the compatibility list and migration will be performed. For example above Suse Linux Enterprise Server 11 SP1 64 bit may be used.

To implement this workaround create in /root directory file named RainbowOsFile and put in this file the following string:

SUSEVERSION=11_64BIT_SPATCHLEVEL=1

or

SUSE11_64BIT_SP1

The migration will succeed on next try.