No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

How to solve Camera problem not showing live video in IVS client while camera working fine and can ping successfully

Publication Date:  2017-05-31  |   Views:  167  |   Downloads:  0  |   Author:  SU1001265777  |   Document ID:  EKB1000666315

Contents

Issue Description

When camera installed and connected with network and switch. It can ping successfully and can look live video on camera web login. But when same camera configured to IVS client it can not show live video even camera status is online in IVS client and camera can ping from client desktop. everytime when try to make live camera it gives an error and camera can not go live.

Problem happens when making camera live to IVS client it just give an error as:

Operation failure. Error code: 169100054

Although Camera is online and it can ping from IVS client desktop.

 

 

 

Alarm Information

Following Error Alarm comes when double click camera in IVS client window to make it Live.

Error

Operation Failure. Error code:

169100054

 

Handling Process

When Identify and analysis this problem found following events.

1. camera is working fine

2. camera can ping and login to web url and video can be seen live

3. Camera IP can search in IVS client and it can add camera list

4. Camera status is online in IVS client window

5. but when camera double click it can't show live video and error generating.

following is diagnostic process.

1. Login to IVS client

2. Select camera which giving error message right click and edit

3. In The configuration window select video Encoding settings

 

4. Click on Encoding format drop-down and select value of drop-down list

5. Check other parameter as frame rate and bit-rate click apply and ok

6. Go back to IVS client window and double click the camera and now Live video will be working in IVS system

Root Cause

Root Cause was that when camera connect to IVS client it don't show live video because of encoding format setting was not able to assign in configuration parameters. Hence this parameters was missing and video live stream can not look from camera even it is online status in IVS client.

Solution

There no found any work around. but this encoding format setting need to check if everythings is fine and still camera can not live in IVS client window and error code: 169100054 is coming

 

Suggestions

R&D team need to look why when import camera in IVS system why video encoding setting not import automatically. If encoding setting possible to import automatically then this setting automatically assigned for new camera.