No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

User cannot login after Testbed SMC upgrade to V500R002C00SPCh00

Publication Date:  2018-01-29  |   Views:  438  |   Downloads:  0  |   Author:  m84089093  |   Document ID:  EKB1001267596

Contents

Issue Description

After customer upgraded their testbed SMC system from V100R003C10SPC500 to V500R002C00SPCh00 and the upgrade was successfully performed, users cannot login to SMC portal. Portal returns the following error message: “User service is offline (Error code 0x5000000D)

 

Handling Process

I have checked the error codes for SMC in Product Documentation and the error could only be found in the database table which contains all SMC error codes (SmcErr) decimal value is 1342177293 however no detailed explanation for handling the error code.

Root Cause

Issue was due to the version that the SMC is running on and the fact that the upgrade to V500R002C00SPCh00 cannot be done directly from V100R003C10SPC500 release

Solution

The issue is related to the current version the SMC is running on and the upgrade to V500R002C00SPCh00 cannot be done directly from V100R003C10SPC500 release. There has to be a rollback in place and afterwards the mentioned below upgrade path needs to be followed.

 

The upgrade attempt should follow the mentioned upgrade path of releases: 100R003C10SPC500---V100R003C10SPC900 --V500R002C00SPCh00