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Knowledge Base

Microphone not working on TE40

Publication Date:  2018-07-16  |   Views:  782  |   Downloads:  0  |   Author:  d84093304  |   Document ID:  EKB1001743702

Contents

Issue Description

Reported issue: the remote site is not hearing the local participant

 

Alarm Information

no alarms

Handling Process

1. Initially, the TE40 was rebooted, then the microphone was unplugged and re-plugged.

2. When trying to modify the microphone-related parameters on the web interface, the following error message appeared:

4. As the above microphone is a wireless one instead of a wired one, customer was instructed on how to perform the pairing between the VPM220W microphone and the TE40 terminal.

5. Upon performing the pairing procedure, the microphone started to work normally.

Root Cause

TE40 wireless AP had been previously reconfigured and VPM220W was disassociated from it.

Solution

The microphone was paired with the TE40 and started to work normally.

Suggestions

Always check the type of microphone before advancing with the audio troubleshooting