No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

TE40/VPT300 system - Can't disable VPT300 tracking system

Publication Date:  2018-12-10  |   Views:  542  |   Downloads:  0  |   Author:  m84089093  |   Document ID:  EKB1002043157

Contents

Issue Description

Customer reported that he has several VPT300/TE40 which are encountering the same problem. The tracking system is always enabled even if the endpoint is on "standby" mode. In order to stop the tracking as a workaround he has to unplug the power cable.












Handling Process

In order to further troubleshoot the reported issue we have requested the following information from the customer:


- Firmware version of the TE40

- Debug log retrieved from the endpoint

- One click diagnostics after the issue has been reproduced

- Confirmation if all TE40's have the same firmware version

- If customer tried to upgrade the endpoint to a newer version

- Video input settings retrieved form the endpoint





Root Cause

After checking the Video Input under Input/Output page on the web interface we have noticed that the Camera type was not set to VPT300 and serial port to COM2. After customer made the requested changes everyhting worked accordingly.



Solution

Set the Serial port to COM2 and Camera type select to VPT300 under Video Input as per the below screenshot: