No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

eSight Cannot get a Configuration Backup of the Switch

Publication Date:  2019-07-27 Views:  151 Downloads:  0

Issue Description

We created a Configuration backup Task for sample Device as following , but the Backup instant Test fails 



Handling Process

<>sftp 10.XX.XX.45 31922

it is asking me an username and password, 

I tried the username and the password for eSight and did not work

also I tried to type the username & password for the server but it did not work

 you can see in the screenshot down below:

 <SW>sftp  “eSight Server IP31922

 test SFTP connection to the Switch and it is Ok as following .


then Check the daiagnistic Information of the switch 

Root Cause

1-Read Community on Switch Not added 

2- need to add write community also on eSight and switch to be the same 

Solution


From the configuration check, please add the read paramters from Both side (SWITCH and eSIght) then test again :

 

Note: Write Community must be the same on SWITCH and eSight

 

Switch side:





Need to add write access:

 

 <SW>snmp-agent community write cipher XXX mib-view iso-view

 

From eSigt side :

 

 

Select the device switch (192.XX.XX.40 ) and add write access same as configured on the switch :

 



Test instant backup again from Backup tasks as following and feedback the result :








Suggestions

When Adding device Configuration for SNMP make sure of the following :

1- Add the Read and write communiity matched 

2- Add the Device find to Port 161

3- the eSight trap port is 162 and need to be matched on Device and eSight 

END