No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Device type in the adaptation package are not supported

Publication Date:  2019-01-16 Views:  77 Downloads:  0
Issue Description

When trying to install the adaptation package for eCore(USN and UGW) in eSight, we received the error "Device type in the adaptation package are not supported". The eSight version is V300R008C00SPC200, the mediation package we were trying to install was  iManagerOSS_vUGW_MATCH_ENG_V100R018C50SPC300_pkg.

Solution

In documentation, we found that the UGW and USN are not among the supported devices for eSight V300R008C00SPC200. Starting from release V300R009 , eSight supports the UGW and USN.



END