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TE30 cannot log in to GK when working via WiFi

Publication Date:  2019-01-23 Views:  121 Downloads:  0

Issue Description

A customer has a TE30 that correctly registers to a GK when working via Ethernet cable but fails to register when disconnecting the Ethernet cable and trying to use WiFi network

Alarm Information

no alarm

Handling Process

Customer has confirmed that both the fixed Ethernet network and WiFi network were in the same LAN segment.

I advised to enable the following setting: "System Settings -> Conference -> Normal -> Wi-Fi network preferred" so that the WiFi network will always be preferred.

Root Cause

Setting "System Settings -> Conference -> Normal -> Wi-Fi network preferred" was set to "Disable"

Solution

Set "System Settings -> Conference -> Normal -> Wi-Fi network preferred" to "Enable"

END